關於iOS無法進行更新公告

各位玩家您好

經營運團隊確認,目前發生使用iOS的裝置無法更新應用程式至最新版本的現象。
發生本現象時,請確認是否為以下情形:

(1)您所使用的裝置OS是否為iOS 9.0以上
(2)遊戲應用程式標題畫面的右下角之版本顯示,是否為「1.7.0」
(3)您所使用的裝置OS是否為iOS 11

(1)如您使用的裝置OS未更新至iOS 9.0之情形
9月28日實施版本更新後,iOS版的最低系統需求已進行變更。
當應用程式版本更新至1.7.0後,版本為iOS 9.0以下的裝置將無法遊玩「Shadowverse」。
詳細請確認公告「【重要】iOS支援版本變更公告」。

如您裝置OS為iOS 9.0以上,且未顯示版本須更新,請嘗試以下的操作以排除無法更新之情形:

▼操作方法
‧至App Store的更新選項,取得最新資訊
‧重新啟動您所使用的裝置

(2)如您遊戲應用程式標題畫面的右下角之版本並非顯示為「1.7.0」之情形
9月28日實施的版本更新,其版本為1.7.0。
如您遊戲應用程式標題畫面的右下角之版本並非顯示為「1.7.0」,且未顯示版本須更新,請嘗試以下的操作以排除無法更新之情形:
▼操作方法
‧至App Store的更新選項,取得最新資訊
‧重新啟動您所使用的裝置

(3)如您所使用的裝置為iOS 11之情形
目前發生使用iOS的裝置連線至App Store時,未顯示最新的內容而無法下載更新的現象。
發生本現象時,請嘗試以下的操作以排除無法更新之情形:

▼操作方法
‧至App Store的更新選項,取得最新資訊
‧重新啟動您所使用的裝置
‧將其他所有執行中的應用程式關閉後,重新啟動Shadowverse

※至App Store的更新選項取得最新資訊的方法
 開啟更新選項,確認有無顯示最新的應用程式。
 欲顯示應用程式的更新內容時,有時需將畫面向下方滑動後方可顯示最新資訊。

造成全體玩家的不便,營運團隊在此向您致上最深的歉意。

今後也請您繼續支持【Shadowverse闇影詩章】

Shadowverse營運團隊 敬上