【重要】Ver.3.1.10升级的注意事项


预计于10月28日实施的Ver.3.1.10升级中,《Shadowverse》的开发环境将从“Unity 2018.2”变为“Unity 2018.4”。

变为“Unity 2018.4”后,将不再支持部分版本的智能机。
另外,10月28日维护时,将从推荐设备一览中去除一部分先前已不推荐的智能机。

此次升级对使用非推荐版本的设备用户带来不便,我们深表歉意。但为了游戏今后的运营及开发需要变更为“Unity 2018.4”,还请各位用户理解。

■升级时的注意事项
·将不再支持部分设备。详情请参考本公告下方“■Ver.3.1.10起不推荐的设备一览”。
·升级后需要在游戏中重新下载数据。
建议在Wi-Fi环境或通信状态良好的地点启动游戏。
启动游戏时,各版本设备需确保一定空余空间:iOS版160MB、Android版1.9GB、PC版5.8GB。
此次升级时下载的数据将不会与已有数据重复保存。

■Ver.3.1.10起不推荐的设备一览
▼日本国内iOS版
· iPhone 5s
· iPhone 6
· iPhone 6 Plus
· iPad mini 2
· iPad mini 3
· iPad Air

▼日本境外iOS版
· iPhone 5s
· iPhone 6
· iPhone 6 Plus
· iPad mini 2
· iPad mini 3
· iPad Air

■从推荐设备一览中去除的设备一览
▼海外GooglePlay版
· Samsung Galaxy J3 (2016)
· ZTE Axon Pro

※请在官方网站确认当前支持设备一览

<补充>
·为防止由于设备故障等原因丢失游戏存档,推荐设定游戏存档继承。

▼【重要】关于游戏存档继承
https://shadowverse.com/chs/gameguide/datalink.php

今后也请您继续支持《Shadowverse》。