IMPORTANT: Mandatory Update for iOS

The update planned for Sep 27 will include a mandatory update for iOS.
Following the update, iOS versions earlier than 9.0 will not be able to play Shadowverse. If you are using an older iOS version, we recommend that you consider upgrading your device.

Details

-Before update:
iOS Requirements: ver. 8.0 and above

-After update:
iOS Requirements: ver. 9.0 and above

We recommend backing up your game data in order to protect against the small chance of data loss when upgrading your OS or device. Please see the link below for further details:

Important: Backing up Game Data
https://shadowverse.com/news/?announce_id=362

Notes:
- Your user ID will be necessary to recover your game data, so please record it somewhere. You can check your user ID via the title or profile screens.
- Please be aware that you cannot retrieve game data that has been mistakenly overwritten.

Thanks for playing!

Shadowverse Team